elektrotanya.com - service forum & info
Service manuals, schematics, eproms for electrical technician
This site helps you to save the Earth from electronic waste! Downloading is free!
Thank you!

FUNAI TV-2003.

TV - SERVICE MANUALType: (DJVU)Size
361.8 KB
Page
8
Category
TV  -  SERVICE MANUAL

Sponsored link


Warning!
If you are not familiar with electronics, do not attempt to repair!
Whether you suffer fatal electrical shock! Instead, contact the nearest service center!


Please, do not make a copy of the downloaded manual and do not offer to sell it,
just use personally to repair defective appliance! Good luck to the repair!

Looking for other manual?

Document preview


There is no preview for this item!

Possible causes:
 
  • this is not a pdf file.
  •  
  • pdf, but possible corrupted, or password protected.
    (If this is the reason, announce it
    with the blue man icon on the top and I remove it.
    You can login to do that!)

  •  
  • pdf, but no preview picture generated yet.




  • Sponsored links

    This file is downloadable free of charge: ...processing...

    Notice! You are not logged in, only 3 downloads per day possible for you. If you want to get repairing help or download more repair schematics please sign in or sign up by completing a simple electrical test or write your question to the Message board without registration.

    Note! To open downloaded files you need acrobat reader or similar pdf reader program. In addition, some files are archived,
    so you need WinZip or WinRar to open that files. Also some files are djvu so you need djvu viewer to open them.
    These free programs can be found on this page: needed progs
    If you use opera you have to disable opera turbo function to download file!
    If you cannot download this file, try it with CHROME or FIREFOX browser.

     
    Relevant forum topics:


    Üdvözlet Mindenkinek! A fenti készülék képeltérités hibás volt,cseréltem az LA7830-at, és az áramkör elkóit.Ezt követően a készülék stby-ról átváltható üzemre, de nem indul a soreltérítés.A sasszit kivéve, a sorvég tranzisztor helyén 60 W-os műterheléssel keresném a hibát, de így meg nem indul a tápja, nincs stby sem./Csak az eltérítő tekercsek, és a sorvég tranzisztor nincs a sasszin./ Ha a tranzisztort és a csatlakozót a helyére rakom és visszateszem a dodozba,megint van stby, és átváltható üzemre.Van valami reteszelés, amiről nem tudok? irokéz
    Sziasztok! Megint bele a mélyvízbe :). Van itt egy Funai MS-20A ami táphibás volt. Készenléti LED sem világított. Kiderült hogy rossz a Q503 (2SC3199), és a Q504 (2SB698). És a 300 V-ról érkező R502 (10 Mohm) is szakadt volt. Ezeket cseréltem, (2SB698 helyett BD140-et raktam be egy ajánlás szerint), és az optocsatolót, meg a 2 db 220 uF-os elkót. Ezek cseréje után végülis működik a táp, a képpel sincs gond. Egy "kisebb" hiba maradt. Ha tasztról próbálom indítani, és csak egy rövid ideig nyomom meg a CH up gombot, amíg kialszik a készenlét, akkor hallhatóan elindul egy pillanatra, de vissza is áll rögtön készenlétbe. Ha egy kicsit tovább nyomom, és 2.-szor elalszik a készenlét, olyankor már elindul. Indításkor, a tápfeszültségeket mérve kiderült hogy indításkor lényegében az összes tápfeszültség leesik a B+ lecsökken kb. 70 V-ra, a 5 V leesik kb. 3.5 V-ig. Pedig ennek nem szabadna így lenni ha minden rendbe a táp szabályzásával. Az optocsatolón is leesik ilyenkor a feszültség, 1-2 mp-re, olyan mintha nem szabályozna vissza elég gyorsan. A táp primer oldalán lesz a kutya elásva, úgy érzem. Rá is mértem szkóppal a FET vezérlőjelére. Indításkor megszűník a FET meghajtása, csak ha hosszabban nyomom a csatornaváltó gombot (kb. 1-2 mp-ig) a készenléti LED 2.-jára kialszik csak akkor jelenik meg ismét. Olyan mintha indításkor a tápnak megszólalna a túláramvédelme és letiltaná a meghajtást, majd amikor a táp túloldalán lévő kondenzátorok már valamennyire feltöltődtek el bír indulni. Valakinek van ötlete mi lehet még hibás? Köszönöm előre is!
    Tisztelt Mesterek! Adott a fenti Funai TV. Egyenlőre annyit tudtam megnézni, hogy a tunerképen nincs zöld szín. (hangyaháborúnál sem) A zöld OSD feliatok viszont tökéletesen megjelennek. Sejtésem szerint a színdekóder körül kéne keresgélnem. Vagy tévedek? A másik probléma, hogy nem találtam olyan rajzot, ami a készülék IC garnitúrájával stimmelne. A készülék hátulján FUNAI TV-2000A MKII felirat virít, viszont a panelen nem találtam ilyesmi sasszi számot, csak egy ilyet: "BL5470F01001-1". Az IC-k az alábbiak: TMP47C634N CXA1213S A7530N CXA1214P LA7830 (esetleg 7630 elég halovány a festés) AN5265 sortranyó: D1398 Most jut eszembe, a memo és a táp IC-ket nem írtam fel... Minden ötletet, esetleg rajzot szívesen veszek. Köszönettel: Gyula
     
    Similar manuals:
     
    More useful contents:


    If you want to join us do not hesitate just register to the site (fill up a simple electricity test)
    You can write in English in the forum no need hungarian translation!


    ElektroTanya (c) 2005-2017 ::pihe::