elektrotanya.com - service forum & info
Service manuals, schematics, eproms for electrical technician
This site helps you to save the Earth from electronic waste! Downloading is free!
Thank you!

YAMAHA M7CL

AUDIO - SERVICE MANUALType: (PDF)Size
52.8 MB
Page
375
Category
AUDIO  -  SERVICE MANUAL

Sponsored link


Warning!
If you are not familiar with electronics, do not attempt to repair!
Whether you suffer fatal electrical shock! Instead, contact the nearest service center!


Please, do not make a copy of the downloaded manual and do not offer to sell it,
just use personally to repair defective appliance! Good luck to the repair!

Looking for other manual?

Document preview

YAMAHA M7CL service manual


Sponsored links

Click the preview picture to see bigger size.
The preview is worse quality than the original pdf.

This file is downloadable free of charge: ...processing...

Notice! You are not logged in, only 3 downloads per day possible for you. If you want to get repairing help or download more repair schematics please sign in or sign up by completing a simple electrical test or write your question to the Message board without registration.

Note! To open downloaded files you need acrobat reader or similar pdf reader program. In addition, some files are archived,
so you need WinZip or WinRar to open that files. Also some files are djvu so you need djvu viewer to open them.
These free programs can be found on this page: needed progs
If you use opera you have to disable opera turbo function to download file!
If you cannot download this file, try it with CHROME or FIREFOX browser.

 
Relevant forum topics:


Sziasztok. Elozmenyek: az amplituner hibasan kerult hozzam, nem adott semmi eletjelt. A vegerosito egyik csatornajanak vegtranzisztorai voltak zarlatosak, az egyik meghajto ossze-vissza vezetett, es az egyik vegtranzisztor emiter ellenallasa volt megszakadva. Sajnos az eredeti tranzisztorokat csak eleg borsos aron lehet beszerezni, igy a hibas vegtranzisztorok helyebe BD249c/250c paros kerult, meghajtoknak pedig a 2SA1013/2SC2383 paros. Ezek utan a javitott csatornan mert feszltsegek nem igazan egyeznek a szervizkonyben szereplokkel. A mert feszultsegeket rairtam a beszkennelt rajzra. VR102 - bol beallitottam TR122 bazisan a -0.5v-ot, de a vegtranzisztorok bazisan csak +-0.44v van, az emiterellenallason nem merheto feszultsegeses. Ennek ellenere a csatorna mukodik/szol egy nelkulozheto probahangszorot rakotve. Sajnos szkopom nincs, igy nem tudom megvizsgalni a jelatvitelt. Kerlek adjatok valami tanacsot hol lehet a gubanc?
Sziasztok! Került hozzám ez készülék a fent jelzett hibával, az egyik kimeneten (L) jó 50%-kal gyengébb jelszíntett mérek, szkóppal nézve is jól látható a különbség, zavar vagy gerjedést nem látok a jeleken se a jó csatornán se a rosszabbikon, De jelszintek iszonyatosan eltérnek, ha teljesen feltekerem a hangerőt akkor is kb 15-20Vpp mérek a szkópon, a másik csatornán nagyság rendel többet, még közép állásban is. Feszültségeket mérve mindent jó értékek közelében mértem. Sajnos nem tudom hogy mi okozza ezt a hibát. Ha valaki találkozott ilyen hibával kérem adjon nekem valami ötletet, hogy merre érdemes kutakodni. Ezt a rádió funkciónál tapasztalom, jelet még nem adtam rá a bemenetre, sajnos nem tudom hogy ez a hiba ott is fenn áll e, erre már nem maradt időm. Köszönettel: Istva78 Üdv Istvan78
Tisztelt Mesterek! A címben szereplő erősítő bekapcsol, és 3 mp múlva ki. (Doksi itt a tanyán van hozzá) A védelmeket service menüből kiiktatva DC PRT 87% üzenettel indul. Eszerint a kimeneti DC védelem aktív, a kimenetek és a GND között 5.5V-ot mérek. Minden kimeneten! A menüben a 10. menüpont első almenüjében DC: 87% PS: 16%. SM szerint DC 7-100 között, PS 27-47 között. A negyedik almenüben IMP 8 PL 255% Itt ír valami treshold feszültségről, de nem értem, pontosan mi lehet. A uC (IC 472) PRI lábán 0V van 1.2 helyett, a PRD lábon pedig 3,96 szintén 1.2 helyett. Mellékelem az STK végfokokon mért feszültségeket. A +12V-os stab elég rendesen melegszik és a rajzon szereplő 12V helyett csak 11.88V. Lehet ennek a túlterhelése a probléma fő oka? De akkor mi vitte el a végfokok feszültségeit ilyen drasztikusan? A méregetések közben sikerült az IC303 5 és 6 lábát rövidre zárnom, minek következtében már nem tudtam kiiktatni a védelmet sw-ből. Ezt az IC-t kivettem és most újra tudok mérni. A feszültség viszonyok nem változtak. Előtte ugyan azokat mértem ezen az IC-n, mint IC302-n. Kérem erősítő javításban nálam jártasabb kollégák segítségét! Szerk: Nem volt minden összeföldelve, így a mérési adatok tévesek voltak. Így már az IC302-n jók a feszültségek. A Center végfokon viszont van némi eltérés. Ezt azért mellékelem. A PRI lábon 0.01V, a PRD lábon 1.38V a mért érték szemben az 1.2V-tal. A diagnosztika menüben kiírt értékek és a tünetek nem változtak. Bocs a hosszáért! u.i.: Ha kiveszem az összes végfokot és R358-R361, R350 (kimeneti ellenállások) "közepére" 0V-ot teszek, a védelemnek elvileg ki kell kapcsolnia nem? Bár elég valószínűtlen, hogy mindhárom STK egyszerre ugyan úgy romoljon el. Lehet, hogy a meghajtó IC romlott el, húzza le a tápot és ad DC-t a bemenetre? Bár a kondis csatolás miatt ez meg nem valószínű... Megoldás: A uC (IC472) 90. lábához vezető fólia hibás. (Valszeg szakadt.) Ezért a DC védelem letiltott. A proc lábát felemeltem és egy darab huzallal D480 katódjára kötöttem.
 
Similar manuals:
 
More useful contents:


If you want to join us do not hesitate just register to the site (fill up a simple electricity test)
You can write in English in the forum no need hungarian translation!


ElektroTanya (c) 2005-2017 ::pihe::